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How do I install PressReader Print Software on my computer? 

You will need: 

 Your PressReader user name and password 

 A PC to download the software 

 A printer that can print 11”x17”/A3 paper 

 Internet connection 

 

How do I download PressReader Print Software on my computer?  

Follow these steps: 

1. Access your PressReader Account (click here). 

2. Enter your username and password provided by PressReader. 

3. Download the PressReader Print Software, as shown in Fig. 1.  

 

 
Fig. 1 Downloading PressReader Print Software. 

 

4. Go to PressReader Print Home Page. 

5. Follow the installation steps or refer to this brief PressReader Print Video Demo (click here). 

 

http://www.newspaperdirect.com/solutions/hotels_login.aspx?returnurl=%2fepaper%2fviewer.aspx
http://www.newspaperdirect.com/ndpress/hotels/demo/index.html
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How do I authorize my new account with PressReader Print Software?  

PressReader allows hotel guests to download publications on as many as three devices: 

 Open the PressReader software. 

 Select Options > Accounts > Authorize New.  

 Enter your PressReader user name and password, as shown in Fig. 2. 

 Assign a name for your computer, for example Front Office, Concierge, etc. 

 Click Authorize to complete the authorization process.  

Congratulations! Your account is now fully set up and ready to use, Fig. 3. 

 Make sure that you deauthorize your computer if you plan to uninstall PressReader. 

When you deauthorize your computer, you remove its access to content you have 

downloaded from PressReader. (Required step.) 

 

 
Fig. 2 Authorizing a new account. 

 

 
Fig. 3 Authorization process completed. 

 



PRESSREADER PRINT SOFTWARE – Q&A 

3 

 

How do I access PressReader Print content? 

1. Open PressReader that you have recently downloaded on your computer. 

2. Go to ND Press (Hotels) under Online Services. 

3. Click Read & Print, as shown in Figures 4 and 4a. 

 

 
Fig. 4 Reading/printing publications with PressReader Print Software. 

 

 
Fig. 4a Reading/printing publications with PressReader Print Software. (Close-up view.) 
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How do I find a specific publication with PressReader? 

1. Choose a country from the menu at the right-hand side of the screen. 

2. Choose a publication from the menu at the left-hand side of the screen. 

3. Click on the newspaper link to read a specific publication, as shown in Figures 5 and 5a. 

 

 
Fig. 5 Finding a specific publication with PressReader Print Software. 

 

 
Fig. 5a Finding a specific publication with PressReader Print Software. (Close-up view.) 
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How do I download a specific publication with PressReader? 

1. Choose a country from the menu at the right-hand side of the screen. 

2. Choose a publication from the menu at the left-hand side of the screen. 

3. Point to the Floppy Disk Icon  located on the taskbar at bottom of the screen (second icon 

from the right), select Download Issue and click Confirm, as shown in Figures 6 and 6a. 

 
Fig. 6 Downloading and printing publications with PressREader Print Software. 

 

 
Fig. 6a Downloading and printing publications with PressReader Print Software. (Close-up view.) 

4. Suspending and resuming downloading: 

While a download is in process you may wish to suspend downloading. To do so, simply select 

File > Suspend. To resume downloading, select File > Resume. 
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How do I print a specific publication with PressReader? 

1. Go to My Library under My Computer, and you’ll find the publication you have downloaded. 
Publications are listed chronologically starting with the most recent. To sort them by title or issue date, 

select the appropriate column title. You have access to these issues for up to seven days at which time 

they will be deleted from your library. You may change this setting in the Preferences menu; however, 

availability is subject to publisher restrictions. To delete an issue, right click it and choose delete. 

 

2. Print the publication; you can print full-content pages, specific articles and/or selected areas. 

 

a) Print a full-content page: 

 Point to the Print Icon located on the taskbar at bottom of the screen. 

 Select Print Page or Issue/Newspaper.  

 Specify which page of the newspaper and how many copies you want to print. 

 Click Print, as shown in Figures 7 and 7a. 

  

 
Fig. 7 Printing a newspaper page with PressReader Print Software. 

 

 
Fig. 7a Printing a newspaper page with PressReader Print Software. (Close-up view.) 
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b) Print a specific article: 

 Choose the article you want to print and click on the title. 

 Click the Print Icon located at the upper-left corner of the screen. 

 Specify the number of copies you want to print. 

 Click Print, as shown in Figures 8 and 8a. 

 

 
Fig. 8 Locating and navigating a specific article with PressReader Print Software. 

 

 

 
Fig. 8a Printing a newspaper article with PressReader Print Software. 
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c) Print a selected area: 

 Go to My Library, choose a publication, and select the newspaper area for print. 

 Use the back-and-forth arrows on the taskbar at the bottom of the screen to navigate 

between the pages (Fig. 8). 

 Use the plus-and-minus symbols to zoom in and out and adjust print size (Fig. 8). 

 Point to the Print Icon at the bottom of the screen and select print by area. 

 Use the selection tool to drag and drop to the area you want to print. 

 Specify the number of copies you want to print. 

 Click Print, as shown in Figures 9 and 9a. 

 

 

Fig. 9 Using the selection tool to drag and drop to the area you want to print. 

. 

 

 
Fig. 9a Printing the selected area. (Close-up view.) 
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How do I delete downloaded issues with PressReader Print Software? 

If you wish to manually delete issues from PressReader, select My Library to view the list of all 

downloaded publications.  

 Select the issue(s) you wish to delete by placing checkmarks in the boxes to the left of the title. 

 Select File > Delete. You can also select the Trash Bin Icon.  

You will be prompted to confirm this command. Click OK. 

 

Why do I keep receiving prompts to print with Microsoft OneNote 2010 when I 

am using PressReader Print Software and have a dedicated printer? 

What’s happening? 

Until recently, you’ve always been able to print anything from your computer to your printer. Now, your 
print jobs seem to suddenly bypass your printer completely and go straight into Microsoft OneNote, 

where they appear like scanned images. You really want things to go back to the way things were and 

have your print jobs sent to your actual printer. 

What’s causing it? 

In a nutshell, the problem appears to be that OneNote 2010 intercepts all of your print jobs whenever 

you try to send any information from your other programs or your Web browser to your dedicated 

printer. Typically, the operating system controls such software, so it can monitor how a computer 

communicates with hardware devices, for example your printer. In the case of OneNote, a special print 

driver is installed that lets you send your print jobs as images into your OneNote notebooks. 

How can I fix the bug?   

Even if you’re not really sure how it may have happened, there’s an easy solution. 
On any edition of Windows 7, follow these steps, as shown in Fig. 10: 

1. On the Windows taskbar, click the Start button. 

2. On the right side of the Start menu, click Control Panel. 

3. When Control Panel opens, click View Devices and Printers (if you’re in Category view) or click 
Devices and Printers (if you’re in Icon view). 

4. Right-click the printer icon that represents your physical printer and then click Set as Default 

Printer on the shortcut menu. 
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If you’re using Windows Vista, the steps are nearly identical: 

1. On the Windows taskbar, click the Start button. 

2. On the right side of the Start menu, click Control Panel. 

3. When Control Panel opens, click Printer (if you’re in Category view) or click Printers (if you’re in 
Classic view). 

4. Right-click the printer icon that represents your physical printer and set as Default Printer on 

the shortcut menu. 

If you do not see an icon for your actual printer, it’s likely that your printer is not correctly installed. 

Check the printer manufacturer’s website for any updated drivers that are specific to your version of 
Windows (for example, a 64-bit edition of Windows) and make sure that the printer is properly 

connected to your computer. 

  

 
Fig. 10 Change the OneNote 2010 print driver to your actual dedicated printer. 

When the Send to OneNote 2010 print driver is marked as shown, print jobs will be sent to 

OneNote as images. 

If you have a real printer installed, right-click its icon, and then click Set as Default Printer on 

the shortcut menu. 

Your printer is recognized as the preferred printer for future print jobs when it has the check 

mark icon next to it. 
  



PRESSREADER PRINT SOFTWARE – Q&A 

11 

 

How do I manage my subscriptions and personalized messages with 

PressReader Print Software?  

1. Go to ND Press (Hotels) under My Subscriptions. 

2. Go to Subscription Type, click All available. 

3. Go to Title and choose a publication to subscribe to, as shown in Figures 11 and 11a. 

4. Type in your personalized message. (For example: Welcome to XXX Hotel!) 

If you are a Front Desk Person or a Concierge, use this tool to record the room number or 

guest’s name and make sure that each newspaper goes to the right person. 

 

 
Fig. 11 Choosing a subscription and creating a personalized message. 

 

 
Fig. 11a Choosing a subscription and creating a personalized message. (Close-up view.) 
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How do I customize the UI settings with PressReader? 

The User Interface UI settings tab allows you to customize the manner in which you choose to read your 

newspaper within PressReader. UI settings are available under Options > Preferences > UI Settings. 

Readers can customize their reading modes by simply checking or unchecking the viewing options. The 

options available for customization include: 

 Enable Page-Flip Animation 

Just like a printed newspaper, readers can choose to have the pages flipped.  

 Enable Zoom Animation 

Zoom animation allows for a smooth gliding zoom-in to any page.  

 Invert mouse drag direction 

Reverse the direction the object moves as you navigate the pages.   

 

Customizing the UI settings with PressReader Print Software is shown in Fig. 12.  

 

Fig. 12 Customizing the UI settings with PressReader Print Software. 

 

Publication Expiry: 

Downloaded publications can be saved on your hard drive only for a certain period of time. This period 

is determined by the publishers. Taking into account that downloaded publications are large in size 

(between 2 and 100 MB per issue), PressReader is set to save publications in your Library for up to seven 

days. You may change this setting in the Options > Preferences menu. 

Please note:  

Most home printers are capable of printing newspaper or magazine pages using PressReader.  

For correct and optimal printing, your printer must support the printing of large files.  

 



PRESSREADER PRINT SOFTWARE – Q&A 

13 

 

How do I adjust my preferences with PressReader? 

The PressReader software allows you to customize settings to meet your individual requirements: simply 

select Options > Preferences (Fig. 12a). 

 

 
Fig. 12a Modifying Options with PressReader Print Software. (Close-up view.) 

 

The General tab shows your general preferences for account maintenance. You may select when your 

account should check for new messages from the server. You can also manage the auto cleanup of 

publications by selecting the number of days you would like to keep them in your Library. 

The Print tab allows you to set up the print parameters for your account. Simply select which printer you 

would like to print from and any additional setting from the Printer Settings button. 

The Connection tab allows you to authenticate a proxy server. The Proxy Server is a piece of software 

that communicates with your web browser and the NewspaperDirect server. The Proxy Server 

intercepts any requests sent to the NewspaperDirect server and checks if it can fulfill the request itself. 

 

What do I need? 

You must have a valid account with an active user name and password to use the Proxy. 

 

How do I set up the Proxy Server on my computer? 

1. Select Options > Preferences > Connections.  

2. Identify your proxy server and/or port. 

3. The proxy user name and password is the same as your PressDisplay account.  

If you have any questions, please contact our Customer Support Team. 

  

Thank you for choosing PressReader! 


